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Tableau Error Code C926DA9F "An error occurred when publishing the workbook"

Udgivelsesdato: May 13, 2026
Beskrivelse

When attempting to publish content from Tableau Desktop to Tableau Server, one of the following errors occurs:

An error occurred when publishing the workbook
Error Code: C926DA9F
You do not have permission to perform the requested operation.

OR

An error occurred when publishing the workbook
Error Code: C926DA9F
The specified object does not exist.

OR

An error occurred when publishing the workbook
Error Code: C926DA9F
An unknown error related to remote content was detected (500)

Cause

Error Code C926DA9F represents a general unhandled error occurring during publishing and may have multiple causes, including:

  • A proxy interfering with communications between Tableau Server and Tableau Desktop
  • A firewall in the network chain blocking communication
  • Incorrect permissions for the Tableau Server Run As User
  • Publishing to a Tableau Server restored with a newer version of a backup file (.tsbak)
  • User Visibility feature not set correctly
  • Tableau Server Search and Browse needs to be reset
  • Personal Space is disabled
Løsning

The following solutions are the most common that our customers have verified resolved their issue.  This information will require you to work with your Tableau Server Administrator or a member of your IT team and are not easily diagnosed since the network chain may need to be examined:

  1. If a proxy is in use, work with your local IT team to add an exception in the proxy for Tableau Desktop. This will allow Tableau Desktop to reach the server in order to publish.
  2. If a reverse proxy has recently been added, ensure Tableau Server is properly configured for it. For more information, see Configure Proxies for Tableau Server.
  3. Verify that the User Visibility feature is not set to Limited. When the feature is set to Limited, ExplorerCanPublish users will not be able to publish to Tableau Server. See Manage Site User Visibility.
  4. If Personal Space is disabled, review information in this article.
  5. Please verify that the Run as User account on Tableau Server meets the Folder Permissions, Registry Permissions and Local Security Policy.  See Required Run As Server Account Settings.
  6. Make sure that Tableau Server is restored with the same or an older version of the backup (.tsbak). Tableau Server backups support upward compatibility (using an older version of .tsbak to restore to a newer version of Tableau Server). However, backward compatibility (using a newer Tableau Server version of .tsbak to restore to an older version of Tableau Server) is currently not supported. For more information, see Rolling Back to an Earlier Installation of Tableau Server.
  7. Run ​tsm maintenance reset-searchserver command. The issue can occur when there is a problem with the index generated by the searcheserver process, so reset the index and try publishing again. See Tableau Server Search and Browse.
Yderligere ressourcer

Error Code C926DA9F may also occur on Tableau Cloud:
"Error Code: C926DA9F" received when signing into Tableau Cloud via Tableau Desktop

For further information on the Run As User see the following:
Run As Service Account
Troubleshoot Run As User

This issue can also be related to a Known Issue deployed in 2021.4.22, 2022.1.18, 2022.2.13, 2022.3.10, and 2022.4.7 and newer versions:
Tableau Desktop - "An unknown error related to remote content was detected (500)" with Code C926DA9F Occurs when Working on Published Workbooks
 
Vidensartikelnummer

001472189

 
Indlæser
Salesforce Help | Article