Loading

Error código C926DA9F “An error occurred when publishing the workbook” (Se produjo un error al publicar el libro de trabajo) Al publicar

Fecha de publicación: Apr 5, 2024
Descripción
Al intentar publicar contenido de Tableau Desktop en Tableau Server, se produce uno de los siguientes errores:

An error occurred when publishing the workbook (Ocurrió un error al publicar el libro de trabajo)
Error Code: C926DA9F
No tiene permiso para realizar la operación solicitada.

O bien

An error occurred when publishing the workbook (Ocurrió un error al publicar el libro de trabajo)
Error Code: C926DA9F
El objeto especificado no existe.

O bien

An error occurred when publishing the workbook (Ocurrió un error al publicar el libro de trabajo)
Error Code: C926DA9F
An unknown error related to remote content was detected (500)
(Se detectó un error desconocido relacionado con el contenido remoto [500])

Cause

El código de error C926DA9F representa un error que tiene lugar durante la publicación y que puede deberse a diferentes motivos, como un proxy que interfiere en las comunicaciones entre Tableau Server y Tableau Desktop, permisos incorrectos para Ejecutar como usuario Tableau Server o publicar en un Tableau Server restaurado con una versión más reciente de la copia de seguridad (.tsbak).
 
Solución
Para solucionar el problema, siga los siguientes pasos:
  1. Compruebe que la cuenta Ejecutar como usuario de Tableau Server cumpla con los permisos de carpetas, los permisos del registro y la política de seguridad local.  Consulte Configuración de la cuenta Ejecutar como servidor necesaria.

  2. Si se utiliza un proxy, contacte con su equipo de TI para añadir una excepción para Tableau Desktop en el proxy. Esto permitirá que Tableau Desktop utilice el servidor para publicar.

  3. Si se ha añadido un proxy inverso recientemente, compruebe que se ha configurado Tableau Server correctamente en él. Para obtener más información, consulte Configurar proxies para Tableau Server.

  4. Compruebe que la funcionalidad de visibilidad del usuario no se ha establecido como limitada. Cuando la funcionalidad se establece en Limitada, los usuarios con el rol Explorer (puede publicar) no podrán publicar en Tableau Server. Consulte Administrar la visibilidad del usuario del sitio.

  5. Asegúrese de que Tableau Server se restaure con la misma versión de la copia de seguridad o una anterior (.tsbak). Las copias de seguridad de Tableau Server admiten la compatibilidad ascendente (usar una versión anterior de .tsbak para restaurar a una versión más nueva de Tableau Server). Sin embargo, la compatibilidad descendente (usar una versión más nueva de .tsbak para restaurar a una versión anterior de Tableau Server) no se admite actualmente. Para obtener más información, consulte Revertir a una instalación anterior de Tableau Server.

  6. Ejecute el comando tsm maintenance reset-searchserver. El error también se produce cuando hay un problema con el índice generado por el proceso searcheserver. Restablezca el índice e intente publicar de nuevo. Consulte Búsqueda y exploración en Tableau Server.

Número del artículo de conocimiento

001472189

 
Cargando
Salesforce Help | Article