Loading

Meldung "ATR kann nicht geladen werden" erscheint beim Exportieren der Datei AtrOutput.txt

Veröffentlichungsdatum: Dec 9, 2022
Beschreibung
Wenn Sie LBLM oder die Virtual Desktop-Optionen zur Aktivierung von Tableau Desktop verwenden, kann gelegentlich eine Fehlerbehebung erforderlich sein, bei der das Programm atrdiag.exe ausgeführt wird.

Wenn Sie atrdiag.exe > AtrOutput.txt von der Befehlszeile aus ausführen, kann die Ausgabe des Befehls die Meldung "ATR kann nicht geladen werden" anzeigen, obwohl das ATR-Feature als aktiviert angezeigt wird.

ATR-Ausgabe

Cause

ATR-Informationen werden erst geladen, wenn die Tableau-Aktivierung abgeschlossen ist.

Wenn Virtual Desktop oder LBLM bereits eingerichtet ist, die Ausgabe von ATRdiag.exe jedoch die Meldung "ATR kann nicht geladen werden" bei "ATR ist aktiviert" anzeigt, wie im obigen Abschnitt "Problem" beschrieben, aktivieren Sie das Produkt einfach mit Ihrer bevorzugten Methode, entweder mit LBLM oder einem Produktschlüssel.

Wenn es sich um eine neue VM oder einen Computer handelt, bei dem die LBLM-Aktivierung fehlgeschlagen oder das Leasing abgelaufen ist, zeigt die ATRDIAG-Ausgabe ebenfalls keine gültigen Daten an.

Führen Sie den Befehl "atrdiag.exe -showAll" aus, um frühere abgelaufene Leasingverträge anzuzeigen.  
Lösung
Aktivieren Sie einen Produktschlüssel oder melden Sie sich bei Tableau Server oder Tableau Cloud mit LBLM an.  Wenn die Aktivierung fehlschlägt, stehen keine Ausgabedaten für ATRDIAG zur Verfügung und es sollte ein Support-Ticket erstellt werden.

Die Meldung "ATR kann nicht geladen werden" wird durch die ATR-Informationen ersetzt. Siehe den folgenden Screenshot aus Notepad mit der teilweisen Ausgabe.

ATR-Good

Nummer des Knowledge-Artikels

001472197

 
Laden
Salesforce Help | Article