Loading

AtrOutput.txt ファイルをエクスポートすると "ATR を読み込めません" というメッセージが表示される

公開日: Dec 9, 2022
説明
LBLM または仮想デスクトップ オプションを使用して Tableau Desktop をアクティブ化するときに、atrdiag.exe プログラムの実行を伴うトラブルシューティングが必要な場合があります。

コマンド ラインから atrdiag.exe > AtrOutput.txt を実行すると、ATR 機能は "enabled" (有効) と表示されるにもかかわらず、コマンドの出力で "Unable to load ATR" (ATR を読み込めません) というメッセージが表示される場合があります。

ATR の出力

Cause

Tableau のアクティブ化が完了するまで、ATR 情報は読み込まれません。

仮想デスクトップまたは LBLM が既に設定されているが、前出の「問題」で説明しているように ATRdiag.exe の出力で "ATR is enabled" (ATR は有効です) と "Unable to load the ATR" (ATR を読み込めません) の両方のメッセージが表示される場合は、LBLM またはプロダクト キーのどちらか任意の方法を使用して製品をアクティブ化するだけです。

LBLM によるアクティブ化に失敗した、あるいはリースの有効期限が切れた新規の VM またはマシンの場合、ATRDIAG の出力にも有効なデータは表示されません。

有効期限が切れた以前のリースを表示するには "atrdiag.exe -showAll" コマンドを実行します。  
解決策
プロダクト キーをアクティブ化するか、LBLM を使用して Tableau Server または Tableau Cloud にログインします。  アクティブ化が失敗した場合、ATRDIAG で取得できる出力データがないため、サポート チケットを作成する必要があります。

"Unable to load ATR" (ATR を読み込めません) というメッセージは ATR 情報に置き換わります。戻り出力の一部をメモ帳に表示した次のスクリーンショットを参照してください。

ATR-Good

ナレッジ記事番号

001472197

 
読み込み中
Salesforce Help | Article