Loading

Erreur « Unable to install services in parallel » (Impossible d'installer des services en parallèle) lors de l'initialisation de Tableau Server

Date de publication: Dec 9, 2022
Description
L'erreur suivante s'est produite lors de l'initialisation de Tableau Server.

Unable to install services in parallel:ERROR:
TSM services returned status 10 (Les services TMS ont renvoyé l'état 10)
 

​​​​​

Cause

  1. Tableau Server doit pouvoir résoudre le nom d'hôte sur une adresse IP soit en utilisant le DNS (serveur de nom de domaine), soit avec un fichier d'hôte local sur l'ordinateur exécutant Tableau Server. 
  2. Tableau Server nécessite la dernière version des packages du système d'exploitation.
Résolution
1. Vérifiez que le nom d'hôte a bien été défini. Il s'agit d'une exigence importante avant d'installer Tableau Server
pour que Tableau Server puisse résoudre le nom d'hôte sur une adresse IP.
  • Linux
  • Si vous utilisez le DNS pour résoudre le nom d'hôte, vérifiez que le côté DNS a été configuré.
  • Si vous n'utilisez pas le DNS, vérifiez que le nom d'hôte a été défini dans le fichier /etc/hosts.

  • Windows
    • Si vous utilisez le DNS pour résoudre le nom d'hôte, vérifiez que le côté DNS a été configuré.
    • Si vous n'utilisez pas le DNS, vérifiez que le nom d'hôte a été défini dans le fichier \Windows\System32\Drivers\etc\hosts.
2. Pour Linux, assurez-vous que toutes les versions de package installées sur le système d'exploitation sont à jour. Tableau est pris en charge par la dernière version des packages de système d'exploitation et nous vous recommandons vivement d'utiliser la dernière version prise en charge de la distribution Linux sur laquelle vous effectuez votre déploiement.
Ressources supplémentaires
  • Avant l'installation...
  • Si la même erreur se produit lors de l'initialisation du nœud supplémentaire, il se peut qu'elle soit causée par un problème de port. Veuillez vous reporter à la Base de connaissances suivante.
Numéro d’article de la base de connaissances

001472215

 
Chargement
Salesforce Help | Article