Loading

Impossibile installare, eseguire l'upgrade o riavviare Tableau Server

Data pubblicazione: Feb 20, 2023
Descrizione
Dopo un riavvio di Tableau Server o durante l'installazione/l'upgrade, Tableau Server non può essere avviato e tsm status -v mostra tutti i servizi come non disponibili o in uno stato di errore.

Cause

Il codice di errore di Windows [-1073741515] non è un codice di errore di Tableau Server; generalmente indica file DLL mancanti (rilevante in particolare per problemi di installazione/upgrade) o problemi con autorizzazioni/Criteri di gruppo.
Risoluzione
Per risolvere questo problema, verifica che all'account di servizio Esegui come ("RAS") per Tableau Server siano state applicate le autorizzazioni necessarie e che nessun criterio di gruppo sovrascriva le autorizzazioni locali.

Come potenziale soluzione alternativa, modifica l'account RAS o riapplica le autorizzazioni per questo account.
Risorse aggiuntive
Per identificare rapidamente questo problema, esamina il file tabsvc_nodeX-0.log su un nodo interessato per verificare se è presente quanto segue
 
        exited with code [-1073741515]

Esempi:
 
2020-01-20 19:00:29.316 -0500  Thread-5426 : INFO  com.tableausoftware.process.win32.Win32SystemProcess - Process [1708] exited with code [-1073741515].
2020-01-20 19:00:29.316 -0500  Thread-5426 : ERROR com.tableausoftware.tabsvc.TabSvcProcessManager - Service vizportal_0 with PID 1708 terminated with exit code -1073741515

2020-01-20 19:05:16.604 -0500  Thread-5429 : INFO  com.tableausoftware.process.win32.Win32SystemProcess - Process [6644] exited with code [-1073741515].
2020-01-20 19:05:16.604 -0500  Thread-5429 : ERROR com.tableausoftware.tabsvc.TabSvcProcessManager - Service apigateway_0 with PID 6644 terminated with exit code -1073741515
 
Verifica che nessuno dei seguenti articoli sia applicabile verificando le DLL pertinenti:
 
Numero articolo Knowledge

001472230

 
Caricamento
Salesforce Help | Article