Loading

LBLM Maximum-Aktivierungsfehler "Sie haben den Tableau-Produktschlüssel auf der maximalen Anzahl von Computern unter Ihrem Konto aktiviert" auf Tableau Desktop

Veröffentlichungsdatum: Mar 14, 2024
Beschreibung
Beim Versuch, Tableau Desktop oder Tableau Prep durch Anmeldung bei Tableau Server oder Tableau Cloud (LBLM) zu aktivieren, kann der folgende Fehler auftreten, wenn die Creator-Lizenz auf zu vielen Einzelgeräten verwendet wurde.  

Aktivierungsfehler:
Aktivierung durch Anmelden nicht möglich.
Sie haben den Tableau-Produktschlüssel auf der maximalen Anzahl von Computern unter Ihrem Konto aktiviert. Sie müssen warten, bis die Lizenzlease auf einem anderen Computer abgelaufen ist, bevor Sie Tableau erneut aktivieren können. 

 

Cause

Dieselben Creator-Anmeldeinformationen wurden an mehreren Computern verwendet und die maximale Zahl an Aktivierungen (zwei) wurde überschritten, ohne dass frühere Aktivierungen vom ATR-Dienst freigegeben wurden.

 
Lösung

Im August 2023 wurde der ATR-Dienst zur Ausführung erweitert, wodurch sich die maximalen Aktivierungsprobleme mit LBLM verringern sollten.  Wenn Sie in Ihrer Organisation weiterhin dieses Problem erhalten, prüfen Sie die folgenden Punkte:
  1. Möglicherweise gibt es ein Problem mit dem Setup von LBLM, weswegen die vorherigen Aktivierungen nicht schnell genug zurückgegeben werden.  Informationen über die Anpassung der Aktivierungsdauer (ATR-Dauer) finden Sie in Schritt 3 in der Tableau Online-Hilfe unter Ändern der Dauer für Authorization-To-Run (ATR).
  2. Sie haben Tableau von mehreren Computern aus mit denselben Creator-Anmeldeinformationen aktiviert und die maximale Zahl an Aktivierungen überschritten.  Eine der Aktivierungen muss ablaufen, bevor Sie eine Aktivierung an einem neuen Computer ausführen.
  3. Die Nutzung eines allgemeinen Kontos, das auf Tableau Server oder Tableau Cloud angelegt wurde, um Tableau Desktop zu aktivieren, ist gemäß der Lizenzvereinbarung für Endbenutzer nicht zulässig.  Jeder Creator-Benutzer muss eine bestimmte, namentlich genannte Person sein. 

Hinweis: Wenn Sie nicht persistente virtuelle Computer (VMs) verwenden, verkürzen Sie die ATR-Dauer, um diesen Fehler in Zukunft zu vermeiden.
Zusätzliche Ressourcen
Login-basierte Lizenzverwaltung

Tableau Community-Blog zu Einstellungen für Tableau LBLM und virtuellen Desktop

Weitere Informationen zum Verlauf von Endbenutzeraktivierungen finden Sie in den Tableau Server- oder Tableau Cloud-Verwaltungsansichten für LBLM.
Nummer des Knowledge-Artikels

001472277

 
Laden
Salesforce Help | Article