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Error "Unable to authenticate using supplied user credentials" Occurs When Accessing Published View

Дата публикации: Mar 25, 2025
Описание

When accessing a view published to Tableau Cloud, the following error may occur:

Unable to connect to data source with the supplied credentials, or no credentials provided.
Unable to authenticate using supplied user credentials.

Cause

If there are any changes made to the underlying saved user account (password change, username change, etc.), then the saved credentials in Tableau Cloud may need to be deleted and re-added.
Решение
  1. Under My Account Settings in Tableau Cloud, scroll down to Saved Credentials
  2. Check to see if an account has been added for the affected data source type. 
    • If so, delete and re-add the account. 
    • If no, add an account. 
Номер статьи базы знаний

001472306

 
Загрузка
Salesforce Help | Article