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Tableau Bridge Remains in Disconnected Status Despite still Running Extract Refreshes

Date de publication: Apr 13, 2024
Description

Tableau Bridge permanently shows a state of "Disconnected", even when Tableau Bridge is still functioning normally to process extract refreshes, respond to schedule updates, and allows adding or removing of data sources. 

Cause

When the Connected Clients setting is not enabled, Tableau Bridge cannot permanently establish a connection with the server.  The status of "Disconnected" will appear on the Tableau Bridge client despite other actions working correctly such as extract refreshes.  
Résolution
  1. Login to Tableau Cloud as a Site Administration
  2. Select Settings > Authentication
  3. Select the check box in the Connected Clients setting
Numéro d’article de la base de connaissances

001472326

 
Chargement
Salesforce Help | Article