Loading

Datumsschnellfilter zeigt keine Datumswerte in Tableau Server / Tableau Cloud an

Veröffentlichungsdatum: Dec 9, 2022
Beschreibung

Nach der Veröffentlichung des Dashboards in Tableau Cloud oder Tableau Server von Tableau Desktop aus wird der Datumsfilter in Tableau Cloud oder Tableau Server nicht wie erwartet dargestellt und die ausgewählten Datumswerte werden nicht angezeigt.

Das folgende Beispiel zeigt das Feld "Versanddatum", das den Datumsbereich im Filter nicht anzeigt.

Vom Benutzer hinzugefügtes Bild

Cause

Wenn ein Datumsformat des Typs "Benutzerdefiniert" gewählt wird und im Formatfeld keine Angaben gemacht wurden, werden die Datumsangaben nicht angezeigt. Um dieses Problem zu vermeiden, geben Sie ein Format für das benutzerdefinierte Format an oder verwenden Sie alternativ ein anderes Format.

Vom Benutzer hinzugefügtes Bild
Lösung
Option 1: 
  1. Öffnen Sie die Arbeitsmappe in Tableau Desktop und wechseln Sie zu der Ansicht, die den Filter enthält.
  2. Wählen Sie das Feld aus, das der Filter verwendet, und klicken Sie mit der rechten Maustaste auf das Feld.
  3. Wählen Sie "Standardeigenschaften -> Datumsformat" aus.
  4. Wenn Sie ein benutzerdefiniertes Format ausgewählt haben, überprüfen Sie die eingegebenen Formatwerte und stellen Sie sicher, dass es sich um ein gültiges Format gemäß unserer Online-Hilfe handelt.
Option 2 

Wählen Sie alternativ ein anderes Datumsformat wie "Automatisch", speichern Sie die Änderung und veröffentlichen Sie sie erneut auf Tableau Server / Tableau Cloud. 
Nummer des Knowledge-Artikels

001472337

 
Laden
Salesforce Help | Article