Loading

El filtro rápido de fecha no muestra los valores de fecha en Tableau Server/Tableau Cloud

Fecha de publicación: Dec 9, 2022
Descripción

Después de publicar el dashboard en Tableau Cloud o Tableau Server desde Tableau Desktop, el filtro de datos no se representa de la manera esperada en Tableau Cloud o Tableau Server y no aparecen los valores de fecha seleccionados.

Un ejemplo es el campo Fecha de envío, que no muestra el intervalo de fechas en el filtro.

Imagen añadida por un usuario.

Cause

Cuando se elige un formato de fecha personalizado, si no hay información en el campo de formato, las fechas no aparecerán. Para evitarlo, facilite un formato en la opción personalizada o cambie a otro tipo de formato.

Imagen añadida por un usuario.
Solución
Opción 1 
  1. Abra el libro de trabajo de Tableau Desktop y vaya a la vista que contiene el filtro.
  2. Seleccione el campo que está utilizando el filtro y haga clic con el botón derecho.
  3. Seleccione Propiedades predeterminadas > Formato de fecha.
  4. Si ha seleccionado Formato personalizado, compruebe los valores de formato introducidos y compruebe que sea un formato válido en nuestra Ayuda en línea.
Opción 2 

También puede elegir otro formato de fecha, como Automático, guardar el cambio y volver a publicar en Tableau Server o Tableau Cloud. 
Número del artículo de conocimiento

001472337

 
Cargando
Salesforce Help | Article