Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

日付のクイック フィルターに Tableau Server/Tableau Cloud の日付値が表示されない

公開日: Dec 9, 2022
説明

ダッシュボードを Tableau Desktop から Tableau Cloud または Tableau Server にパブリッシュした後、Tableau Cloud または Tableau Server で日付フィルターが期待どおりにレンダリングされず、選択された日付値が表示されません。

次の例は、フィルターに日付範囲が表示されないフィールド [Ship Date (出荷日)] です。

ユーザーが追加した画像

Cause

種類 [カスタム] の日付形式が選択されているときに、形式のフィールドに情報が指定されていない場合、日付は表示されません。この問題を回避するには、カスタム形式の形式を指定するか、または代わりに別の形式を使用してください。

ユーザーが追加した画像
解決策
オプション 1
  1. Tableau Desktop でワークブックを開き、フィルターが含まれているビューに移動します。
  2. フィルターで使用しているフィールドを選択し、そのフィールドを右クリックします。
  3. [既定のプロパティ] -> [日付形式] を選択します。
  4. カスタム形式が選択されている場合は、入力された形式の値をチェックし、オンライン ヘルプに従った有効な形式であることを確認してください。
オプション 2

別の方法として、[自動] などの別の日付形式を選択して変更を保存し、もう一度 Tableau Server/Tableau Cloud にパブリッシュします。 
ナレッジ記事番号

001472337

 
読み込み中
Salesforce Help | Article