Loading

Error "Hyper Api: Could Not Connect to the Hyper Server. " al conectarse a un archivo Excel

Fecha de publicación: Aug 24, 2022
Descripción

Cuando se conecta a un archivo de Excel, puede aparecer el siguiente error:

error code :37CE01A3 

Hyper API: Could not connect to the Hyper server. Could not connect to the Hyper server.: All pipe instances are busy. (0x000000E7/231) Is the server running locally and accepting connections on named pipe "//./pipe/{1380F684-F67F-4038-8E29-27D2BDC9C7F4}"? (Código de error: 37CE01A3. API de Hyper: No se pudo conectar al servidor de Hyper. No se pudo conectar al servidor de Hyper.: Todas las instancias de canalización están ocupadas. (0x000000E7/231). ¿El servidor se ejecuta de forma local y acepta conexiones en la canalización "//./pipe/{1380F684-F67F-4038-8E29-27D2BDC9C7F4}"?). 

 

Cause

Un antivirus bloquea el acceso al archivo hyper.exe y no se puede acceder a la carpeta temporal, "C:\Users\<username>\AppData\Local\Temp\TableauTemp"
 
Solución

1. Compruebe que existe la siguiente ruta y si se ha creado o no un archivo de Hyper (como "#TableauTemp_XXX") correctamente cuando se conecta a un archivo de Excel.
"C:\Users\<username>\AppData\Local\Temp\TableauTemp" .

2. Si la carpeta TableauTemp no existe, compruebe que tiene permiso para acceder a ella y si tiene un límite de tamaño o no.

3. Trabaje con su equipo de TI para excluir estas rutas de la lista de seguimiento de todo el software antivirus que tenga instalado en su entorno.
C:\Program Files\Tableau\Tableau <version>\bin\hyper\hyperd.exe
C:\Program Files\Tableau\Tableau <version>\bin\tableau.exe
 
Número del artículo de conocimiento

001472346

 
Cargando
Salesforce Help | Article