Loading

Erreur "Hyper Api: Could Not Connect to the Hyper Server." lors de la connexion à un fichier Excel

Date de publication: Aug 24, 2022
Description

L'erreur suivante peut se produire lors de la connexion à un fichier Excel.

error code :37CE01A3  (code d'erreur : 37CE01A3)

Hyper API: Could not connect to the Hyper server. Could not connect to the Hyper server.: All pipe instances are busy. (0x000000E7/231) Is the server running locally and accepting connections on named pipe "//./pipe/{1380F684-F67F-4038-8E29-27D2BDC9C7F4}"? (API Hyper : Échec de la connexion au serveur Hyper. Échec de la connexion au serveur Hyper.: Toutes les instances de canaux sont occupées. (0x000000E7/231) Le serveur est-il en cours d'exécution localement et accepte-t-il des connexions sur le canal nommé "//./pipe/{1380F684-F67F-4038-8E29-27D2BDC9C7F4}" ?) 

 

Cause

L'accès à hyper.exe est bloqué par un logiciel antivirus et le dossier Temp, « C:\Users\<username>\AppData\Local\Temp\TableauTemp », n'est pas accessible
 
Résolution

1. Vérifiez si le chemin d'accès suivant existe et si un fichier hyper tel que « #TableauTemp_XXX » est créé avec succès ou non lors de la connexion à un fichier Excel.
« C:\Users\<username>\AppData\Local\Temp\TableauTemp »

2. Si le dossier TableauTemp n'existe pas, vérifiez si vous êtes autorisé ou non à y accéder, ou si le dossier temp a une limite de volume ou non.

3. Adressez-vous à votre équipe informatique pour exclure ces chemins d'accès de la liste de surveillance de tous les logiciels antivirus installés dans votre environnement.
C:\Program Files\Tableau\Tableau <version>\bin\hyper\hyperd.exe
C:\Program Files\Tableau\Tableau <version>\bin\tableau.exe
 
Numéro d’article de la base de connaissances

001472346

 
Chargement
Salesforce Help | Article