Loading

Could Not Connect To /api/0.5/licensing/productkeys

Дата публикации: Dec 27, 2025
Описание

The following error occurs upon deactivating or activating a current Tableau Server product key:

Error: "Could not connect to /api/0.5/licensing/productKeys/<tableau server product key>" 

Cause

Communication with the Tableau Licensing servers is blocked and the full port range is not open and all of the needed websites are not white listed. 
Решение

Ensure that all of the licensing web sites are white listed and the licensing port range is open:

Windows: 
Tableau Services Manager Ports

Linux:
Tableau Services Manager Ports

Номер статьи базы знаний

001472398

 
Загрузка
Salesforce Help | Article