Loading

Unable To Sign In After Running "tabcmd reset_openid_sub --username" Command To Clear Sub Values For The User

Data pubblicazione: May 8, 2025
Descrizione

Unable to clear sub values for the specified individual user with tabcmd reset_openid_sub --username command. But tabcmd reset_openid_sub --all command works well.

Cause

The issue is a known issue with the help document. --target-username is the correct option.
See the correct options by running tabcmd help reset_openid_sub command.
 
Risoluzione
Use tabcmd reset_openid_sub --target-username <username> for the specified individual user.
Risorse aggiuntive
  • After moving to a new identity provider or deleting the individual user in the same identity provider, if the OpenID Connect identifiers (sub values) have been re-generated, it needs to clear the sub values that have already been associated with Tableau Server identities in order to sign in again.
  • The tabcmd reset_openid_sub command is provided in Tableau Server 2019.4 or later.
Numero articolo Knowledge

001472431

 
Caricamento
Salesforce Help | Article