Loading

No se puede desactivar la clave de producto activada con ATR del servidor

Fecha de publicación: Oct 25, 2023
Descripción
Al intentar desactivar una licencia que activó el servicio de ATR en Tableau Server, aparece el siguiente mensaje:
 
"This product key cannot be deactivated because it is managed by the activation service". (Esta clave de producto no se puede desactivar porque la administra el servicio de activación)

Cause

El servicio de licencias de Tableau administra las activaciones, y la desactivación no era posible en la interfaz de usuario de TSM de algunas versiones.
Solución
En las versiones anteriores a la 2021.4, no era posible eliminar una licencia activada por ATR de Tableau Server mediante TSM. 

Tableau 2021.4 y versiones posteriores

Siga los pasos enumerados en la Ayuda en línea de Tableau para desactivar las claves de Tableau Server mediante TSM. 

Tableau Server 2021.3 o versiones anteriores

Los siguientes son los pasos si la versión de Tableau Server es 2021.3 o anterior:

Puede eliminar las claves de producto que se activaron mediante la ATR del servidor si necesita recuperar capacidad de licencia de una instalación de Tableau Server y utilizarla en otra. Este procedimiento elimina todas las claves de producto activadas mediante la ATR del servidor en la instancia especificada de Tableau Server.  No es posible eliminar solamente una licencia específica en versiones anteriores a 2021.4.

  1. En el nodo inicial, abra el símbolo del sistema como administrador y utilice los siguientes comandos.

  2. Detenga el administrador de controladores de administración (tabadmincontroller):

    net stop tabadmincontroller_0

  3. Utilice el siguiente comando atrdiag para ver las claves de producto activadas y localizar el UUID.

    atrdiag -product "Tableau Server"

  4. Copie el campo UUID desde la parte superior de la salida de ATRDIAG para eliminar la asignación de tiempo de la ATR que contiene todas las claves de producto activadas:

    Nota: no puede eliminar una clave de producto individual de una asignación de tiempo de la ATR.

    atrdiag -deleteATR <UUID> -product "Tableau Server"

  5. Póngase en contacto con el Soporte técnico de Tableau para lanzar la activación en el servidor de licencias a fin de evitar un nivel de activación máximo.

  6. Inicie el administrador de controladores de administración (tabadmincontroller) si no se está ejecutando:

    net start tabadmincontroller_0

  7. Active un nuevo conjunto de claves de producto.

  8. Reinicie Tableau Server.

Recursos adicionales
Para obtener una descripción general de la ATR de Tableau Server, vea este video en YouTube: https://youtu.be/gOtG2y3gFjk.

Las desactivaciones sin conexión no se encuentran disponibles en este momento cuando se selecciona el método de activación del Servicio de ATR.
Número del artículo de conocimiento

001472474

 
Cargando
Salesforce Help | Article