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Anwendungsserver im Status "Beschäftigt" und Prozesse im Fehlerzustand nach Aktualisierung der SAML-Schlüsseldatei

Veröffentlichungsdatum: Aug 24, 2022
Beschreibung

Nach der Aktualisierung der Schlüsseldatei für die SAML-Konfiguration wechselte der Anwendungsserver in einen "busy"-Modus und die übrigen Server waren in einem Fehlerzustand. 

Cause

Konflikt zwischen dem Zertifikat und der Schlüsseldatei.
Lösung
  1.  Generieren Sie eine Schlüsseldatei, die mit der Zertifikatdatei übereinstimmt.
  2. Stellen Sie sicher, dass alle Schlüssel- und Zertifikatdateien im selben Ordner gespeichert und organisiert sind. 
  3. Laden Sie die neue Schlüsseldatei über die TSM-GUI hoch.
  4. Tauschen Sie XML-Dateien erneut zwischen Tableau Server und IdP aus.
  5. Klicken Sie auf 'Ausstehende Änderungen speichern' > Klicken Sie auf 'Ausstehende Änderungen' am Beginn der Seite > Klicken Sie auf 'Änderungen übernehmen und neu starten'.
Nummer des Knowledge-Artikels

001472480

 
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