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El servidor de aplicaciones se encuentra ocupado y los procesos en estado de error después de actualizar un archivo de clave SAML

Fecha de publicación: Aug 24, 2022
Descripción

Después de actualizar un archivo de clave para la configuración de SAML, el servidor de aplicaciones entró en modo "ocupado" y lo demás se encuentra en estado en error. 

Cause

No coinciden el archivo de clave y el de certificado.
Solución
  1.  Genere un archivo de clave que coincida con el archivo de certificado.
  2. Asegúrese de que todos los archivos de clave y de certificado estén guardados y organizados en la misma carpeta. 
  3. Cargue el nuevo archivo de clave mediante la GUI de TSM.
  4. Vuelva a intercambiar archivos XML entre Tableau Server y el IdP.
  5. Haga clic en "Guardar cambios pendientes" > Haga clic en "Cambios pendientes" en la parte superior de la página > Haga clic en "Aplicar cambios y reiniciar".
Número del artículo de conocimiento

001472480

 
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