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Application Server (Vizportal) in Busy Status and Processes in Error State After Updating SAML Key File

Date de publication: Apr 23, 2025
Description

After updating key file for SAML configuration, Application Server (Vizportal) went into a "busy" mode and other processes are in error state on Tableau Server.

Cause

Mismatch between the certificate and key file.

Résolution
  1. Generate a key file that matches up with the certificate file.
  2. Ensure that all the key and certificate files are saved and organized in the same folder. 
  3. Upload the new key file through TSM UI.
  4. Re-exchange XML files between Tableau Server and IdP.
  5. In the TSM UI, select 'Save pending changes' > select 'Pending Changes' on top of the page > select 'Apply changes and Restart'.
Numéro d’article de la base de connaissances

001472480

 
Chargement
Salesforce Help | Article