Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

TLS v1.2 が有効な場合に Tableau Desktop が Tableau Server に接続できなかった

公開日: Dec 9, 2022
説明
TLSv1.2 を無効にした後、Tableau Desktop から Tableau Server に接続できず、次のエラー メッセージが表示されます。

Unable to complete action (アクションを完了できません)
Cannot connect to Tableau Server. Please check the server name and port and try again. (Tableau Server に接続できません。サーバー名とポートを確認してから、もう一度やり直してください。) 
Error Code : 9F4C5638 (エラー コード: 9F4C5638)
Internet communication error: SSL connect error(servername)
(インターネット通信エラー: SSL 接続エラー(サーバー名))

Cause

Tableau Desktop では TLS v1.3 はまだサポートされていません。
TLSv1.2 を無効にすると、Tableau Desktop からのセキュリティで保護された接続ができなくなります。
解決策
Tableau Server ホスト マシンで tsm CLI を実行して、現在の ssl.protocols を確認します。 
  • tsm configuration get -k ssl.protocols
出力に -TLSv1.2 が含まれている場合、TLSv1.2 は現在無効です。
有効にするには、次の tsm CLI を実行してください。

Windows の場合:
  • tsm configuration set -k ssl.protocols -v "all -SSLv2 -SSLv3 -TLSv1 -TLSv1.1"
  • tsm pending-changes apply

Linux の場合: 
  • tsm configuration set -k ssl.protocols -v 'all -SSLv2 -SSLv3 -TLSv1 -TLSv1.1'
  • tsm pending-changes apply
ナレッジ記事番号

001472496

 
読み込み中
Salesforce Help | Article