Loading

Erreur "Session Expired" après la connexion à Tableau Server et la tentative de chargement d'une vue

Date de publication: Aug 24, 2022
Description
Après s'être connecté à Tableau Server et avoir tenté de consulter une page, l'utilisateur est à nouveau redirigé vers la page de connexion avec un message « Session Expired » (La session a expiré).

Le code d'erreur affiché dans l'URL est 46.

Cause

Les paramètres de fuseau horaire varient selon les nœuds Tableau Server (par exemple GMT et IST), si bien que l'un des nœuds « déclare » que la session de l'utilisateur a expiré. Par défaut, les sessions sont configurées pour expirer dans 4 heures.
Résolution
Assurez-vous que tous les nœuds Tableau Server ont les mêmes paramètres d'heure et de fuseau horaire en vous connectant à chaque ordinateur hébergeant Tableau Server que le compte Exécuter en tant qu'utilisateur Tableau Server et vérifiez que les fuseaux horaires et les heures sont définis sur la même valeur.
Ressources supplémentaires
Numéro d’article de la base de connaissances

001472569

 
Chargement
Salesforce Help | Article