Loading

No se encontró ninguna licencia al activar Tableau Desktop

Fecha de publicación: Aug 16, 2023
Descripción
Error de Tableau Desktop al activar una clave de producto:

No License found for 'TableauDesktop' (No se ha encontrado ninguna licencia para Tableau Desktop)


 

Cause

La clave de producto ha caducado o se utilizó un tipo de clave incorrecta.

Las claves de producto de Tableau Server empiezan por las letras "TS" y las claves de Tableau Desktop empiezan por las letras "TC".
Solución
Visite el Portal del cliente de Tableau para obtener la clave de producto actual.

Nota: Para compras nuevas, es posible que no se emita ninguna clave de Desktop en el Portal del cliente de Tableau.  Este error puede ocurrir al intentar usar la clave de Creator de Tableau Server para activar Tableau Desktop. 
  • Cuando se adquiera un nuevo puesto de Creator, se emitirá una clave de sitio de Tableau Cloud o de Tableau Server. 
  • La activación de Tableau Desktop utilizará el método de activación LBLM para "iniciar sesión en el servidor", lo cual no requiere clave de producto.

Si forma parte del programa académico de Tableau, visite el sitio web del Programa académico para obtener una nueva clave de producto y otro año de uso.
Recursos adicionales

Si se usa una clave de Tableau Prep heredada (la clave comienza por "TP"), compruebe el Portal del cliente de Tableau o hable con el administrador de Tableau de su empresa para comprobar si se puede usar una clave "TC" nueva.  Las claves TP se van a sustituir por claves de Tableau Creator ("TC"), que permiten usar tanto Tableau Desktop como Tableau Prep Builder.

Las claves que comienzan con "TS" solo se pueden activar en Tableau Server.

Para obtener más información, consulte:

Número del artículo de conocimiento

001472625

 
Cargando
Salesforce Help | Article