Loading

Aucune licence d'activation de Tableau Desktop n'a été trouvée

Date de publication: Aug 16, 2023
Description
Erreur Tableau Desktop lors de l'activation d'une clé produit :

No License found for 'TableauDesktop' (Aucune licence trouvée pour 'TableauDesktop')


 

Cause

La clé produit a expiré ou le mauvais type de clé a été utilisé.

Les clés produit Tableau Server commencent par « TS » et les clés Tableau Desktop commencent par les lettres « TC ».
Résolution
Visitez le Portail client de Tableau pour obtenir la clé produit actuelle.

Remarque : pour les nouveaux achats, il se peut qu'aucune clé Desktop ne soit émise dans le Portail client Tableau.  Cette erreur peut se produire lorsque vous essayez d'utiliser la clé Tableau Server Creator pour activer Tableau Desktop. 
  • Lors de l'achat d'un nouveau poste Creator, un site Tableau Online ou une clé Tableau Server sera émis. 
  • L'activation de Tableau Desktop utilisera la méthode d'activation LBLM pour « se connecter au serveur », qui ne nécessite aucune clé produit.

Si vous faites partie du programme pour l'enseignement supérieur de Tableau, veuillez visiter le site Web pour l'enseignement supérieur afin d'obtenir une nouvelle clé produit et une autre année d'utilisation.
Ressources supplémentaires

Si une ancienne clé Tableau Prep est utilisée (la clé commence par « TP »), consultez le Portail client Tableau ou adressez-vous à l'administrateur Tableau de votre entreprise pour déterminer si une nouvelle clé « TC » est disponible.  Les clés TP sont remplacées par des clés Tableau Creator (commençant par « TC »), ce qui permet d'utiliser à la fois Tableau Desktop et Tableau Prep Builder.

Les clés commençant par « TS » doivent être activées uniquement sur Tableau Server.

Pour plus d'informations, consultez :

Numéro d’article de la base de connaissances

001472625

 
Chargement
Salesforce Help | Article