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Error "all_agents_busy" When Refreshing Extracts in Bridge Using Pooling

Дата публикации: Apr 30, 2025
Описание

Refresh extract jobs via Tableau Bridge fail and when the Bridge client pool is at capacity (or the retry failed jobs/requests), the jobs beyond the pool capacity will fail with:

errorID=REMOTE_EXTRACT_REFRESH_ALL_AGENTS_BUSY or
errorMessage: Maximum concurrency reached

Additionally, a "Failed to launch job: max concurrency reached" error message may be found in the TabBridgeClientWorker_svc_*.log files.

 

Cause

Recommended scheduled job count is higher than the configured pool count which causes extracts to fail with all_agents_busy error.
Решение


Vote and comment on the Community Idea to allow the ability to queue up the Online scheduled jobs via Tableau Bridge. 

Дополнительные ресурсы

Set Up a Bridge Refresh Schedule

Номер статьи базы знаний

001472725

 
Загрузка
Salesforce Help | Article