Loading

La vista tuvo que cerrar sesión debido a que la información no coincidía en el servidor caché

Fecha de publicación: Dec 9, 2022
Descripción
  • Al abrir dos vistas diferentes en pestañas distintas de un navegador, se fuerza la desconexión de la primera vista y el usuario tiene que volver a iniciar sesión en Tableau Server para abrirla otra vez.Este problema puede darse al actualizar Tableau Server.
           Imagen añadida por un usuario


 

Cause

La antigua información se guardó en la memoria caché de Redis y al abrir la vista se produjo un error de coincidencia con la información actual.
Solución
  • Borre la información antigua de la memoria con la ejecución de uno de los siguientes comandos. La memoria caché de Redis podría borrarse.
1. tsm maintenance cleanup -r (solo se borraría la memoría caché de Redis)
           2. tsm maintenance cleanup -a (se borrarían todos los archivos temporales y registros antiguos y la memoria, incluida la caché de Redis) 
Número del artículo de conocimiento

001472731

 
Cargando
Salesforce Help | Article