Loading

La vue a été forcée de se déconnecter en raison d'une discordance d'informations dans le serveur de cache

Date de publication: Dec 9, 2022
Description
  • Si vous ouvrez deux vues différentes dans différents onglets d'un navigateur, la première vue est forcée de se déconnecter et l'utilisateur doit se reconnecter à Tableau Server pour ouvrir la première vue. Ce problème peut se produire après la mise à niveau de Tableau Server.
           Image ajoutée par l'utilisateur


 

Cause

Les anciennes informations étaient enregistrées dans le cache Redis et ne correspondaient pas avec les informations actuelles lors de l'ouverture de la vue.
Résolution
  • Nettoyez les anciennes informations en mémoire en exécutant l'une des commandes suivantes. Le cache Redis sera alors nettoyé.
1. tsm maintenance cleanup -r  (Seul le cache Redis serait nettoyé.)
           2. tsm maintenance cleanup -a (Tous les anciens journaux et fichiers temporaires, ainsi que la mémoire incluant le cache Redis seraient             nettoyés.) 
Numéro d’article de la base de connaissances

001472731

 
Chargement
Salesforce Help | Article