Loading

È stata forzata la disconnessione della vista a causa della mancata corrispondenza delle informazioni in Server cache

Data pubblicazione: Dec 9, 2022
Descrizione
  • Quando si aprono due viste diverse in schede differenti di un browser, viene forzata la disconnessione della prima vista e l'utente deve accedere nuovamente a Tableau Server per aprirla. Questo problema può verificarsi dopo l'upgrade di Tableau Server.
           Immagine inserita dall'utente


 

Cause

Sono state salvate informazioni precedenti nella cache Redis e si è verificata una mancata corrispondenza con le informazioni correnti all'apertura della vista.
Risoluzione
  • Pulisci le informazioni precedenti sulla memoria eseguendo uno dei seguenti comandi. Verrà svuotata la cache Redis.
1. tsm maintenance cleanup -r  (verrà svuotata solo la cache Redis).
           2. tsm maintenance cleanup -a (verranno cancellati tutti i log precedenti e i file temporanei e verrà svuotata la memoria, inclusa la cache Redis). 
Numero articolo Knowledge

001472731

 
Caricamento
Salesforce Help | Article