Loading

Unable to see any list when connect Tableau Desktop to SharePoint Lists (Online Edition) via third-party SSO(Okta)

Дата публикации: Feb 19, 2026
Описание

One user is not able to see any list when connect Tableau Desktop to SharePoint Lists (Online Edition) via third-party SSO(Okta), but other users have no issue.

Cause

Office 365 Okta app is blocking the user sign-on upon connecting to Tableau.
Решение
Verify the sign-on rule for Office 365 Okta app that may be blocking the user account and unblock the user.
 
Номер статьи базы знаний

001472759

 
Загрузка
Salesforce Help | Article