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エラー "サインインに失敗しました。もう一度やり直してください" が SAML 有効 Tableau Cloud サイトにサインインしようとすると発生する

公開日: Dec 9, 2022
説明
Tableau Cloud にサインインしようとすると、次のエラーが発生します。
The sign-in was unsuccessful. Try again. (サインインに失敗しました。もう一度やり直してください。)
If you continue to get this message, capture the status information below, and send it to Customer Support. (このメッセージが表示され続ける場合は、下部でステータス情報を取得し、カスタマー サポートに送信してください。)
または
The site is configured to use the \"Attribute Value\" attribute as the username. Login failed because this is not included in the IdP Response. To fix this problem, the site admin must either choose the correct attribute or clear it to rely on the NameID. (\"Attribute Value\" 属性をユーザー名として使用するようにサイトが構成されています。IdP の応答にこれが含まれていないため、ログインに失敗しました。サイト管理者はこの問題を修正するために、正しい属性を選択するか、属性をクリアして NameID を使用する必要があります。)

Cause

アサーションのマッピングが正しくないため、ログインに失敗しました。サイト管理者は、正しい属性を選択するか、ユーザーの認証タイプを TableauID に設定する必要があります。
解決策
IdP から送信されたアサーションが、Tableau Cloud が期待するアサーションと一致することを確認します。

例 (Azure AD): Microsoft Azure Active Directory (Azure AD) を SAML ID プロバイダー (IdP) として構成している場合、アサーションは次のようになります。
http://schemas.xmlsoap.org/ws/2005/05/identity/claims/emailaddress または http://schemas.xmlsoap.org/ws/2005/05/identity/claims/name 
詳細については、「アサーションの一致 (Azure AD)」を参照してください。
ユーザーが追加した画像


回避策:
ユーザー アカウントを SAML 認証から TableauID に戻します。「ユーザーの認証タイプの設定」を参照してください。
その他のリソース
Tableau Cloud のユーザー名がメール アドレスであるためです。少なくとも、期待されるアサーションと照合するためのメール アドレスが Tableau Cloud に必要です。
ナレッジ記事番号

001472792

 
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