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SAML을 사용하는 Tableau Cloud 사이트에 로그인하려고 하면 "The sign-in was unsuccessful. Try again."(로그인에 성공하지 못했습니다. 다시 시도하세요.) 오류 발생

게시 일자: Dec 9, 2022
상세 설명
Tableau Cloud에 로그인하려고 하면 다음 오류가 발생합니다.
The sign-in was unsuccessful. Try again.(로그인에 실패했습니다. 다시 시도하세요.)
If you continue to get this message, capture the status information below, and send it to Customer Support(이 메시지가 계속 표시되면 아래의 상태 정보를 캡처하여 고객 지원으로 보내주세요.)
또는
The site is configured to use the \"Attribute Value\" attribute as the username. Login failed because this is not included in the IdP Response. To fix this problem, the site admin must either choose the correct attribute or clear it to rely on the NameID.(사이트가 \"Attribute Value\" 특성을 사용자 이름으로 사용하도록 구성되어 있습니다. 이 특성이 IdP 응답에 포함되어 있지 않아 로그인에 실패했습니다. 이 문제를 해결하려면 사이트 관리자가 올바른 특성을 선택하거나, 이 특성을 지워 NameID가 사용되도록 해야 합니다.)

Cause

어설션 매핑이 잘못되어 로그인에 실패했습니다. 사이트 관리자가 올바른 특성을 선택하거나 사용자 인증 유형을 TableauID로 설정해야 합니다.
솔루션
IdP에서 보낸 어설션이 Tableau Cloud가 기대하는 어설션과 일치하는지 확인합니다.

예(Azure AD): Microsoft Azure Active Directory(Azure AD)를 SAML ID 공급자(IdP)로 구성한 경우 어설션은 다음 중 하나일 수 있습니다.
http://schemas.xmlsoap.org/ws/2005/05/identity/claims/emailaddress 또는 http://schemas.xmlsoap.org/ws/2005/05/identity/claims/name 
자세한 내용은 어셜션 일치(Azure AD)를 참조하세요.
사용자가 추가한 이미지


해결 방법:
사용자 계정을 SAML 인증 대신 TableauID로 되돌립니다. 사용자 인증 유형 설정을 참조하세요.
추가 자원
Tableau Cloud에서 사용자 이름은 이메일 주소이므로, Tableau Cloud가 기대되는 어설션과 일치하는 어설션을 찾으려면 최소한 이메일 주소가 필요합니다.
Knowledge 기사 번호

001472792

 
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