Loading

Unable to Change User Interface Language

Julkaisupäivä: Feb 24, 2026
Kuvaus
You cannot change the language of the user interface because the "Choose Language" option is missing from the Help menu in Tableau Desktop.

Cause

The version of Tableau Desktop being used is an OEM build, or Tableau Desktop has previously been activated on the computer and a trial version is now in use.
Ratkaisu
Follow these steps:
  1. Completely remove Tableau Desktop.
  2. Change the locale of the system to English (United States). The following instructions are for Windows 10: 
    1. Open the Region dialog by searching for "Region" in the Windows Start menu. 
    2. Select the Administrative tab and then click Change system locale. 
    3. Select "English (United States)" from the Current system locale drop-down list, and click OK. 
    4. Restart your computer for the changes to take effect. 
  3. Reinstall Tableau Desktop. 
Note: Trial version of Tableau Desktop is limited with switching the language of the user interface.
 
Lisäresurssit

Language and Locale
 

Knowledge-artikkelin numero

001472826

 
Ladataan
Salesforce Help | Article