Loading

Impossible de modifier la langue de l'interface utilisateur

Date de publication: Jul 24, 2023
Description
Vous ne pouvez pas modifier la langue de l'interface utilisateur parce que l'option « Choisir une langue » est absente du menu Aide dans Tableau Desktop.

Cause

La version de Tableau Desktop utilisée est une version OEM ou Tableau Desktop a précédemment été activé sur l'ordinateur et une version d'évaluation est maintenant utilisée.
Résolution
Suivez cette procédure :
  1. Supprimez complètement Tableau Desktop.
  2. Modifiez le paramètre régional du système sur English (United States). Les instructions suivantes s'appliquent à Windows 10 : 
    1. Ouvrez la boîte de dialogue Région en recherchant « Région » dans le menu Démarrer de Windows. 
    2. Sélectionnez l'onglet Administration, puis cliquez sur Modifier les paramètres régionaux. 
    3. Sélectionnez « Anglais (États-Unis) » dans la liste déroulante Paramètres régionaux actuels et cliquez sur OK. 
    4. Redémarrez l'ordinateur afin que les modifications prennent effet. 
  3. Réinstallez Tableau Desktop. 
Remarque : la version d'évaluation de Tableau Desktop est limitée en ce qui concerne la modification de la langue de l'interface utilisateur.
 
Numéro d’article de la base de connaissances

001472826

 
Chargement
Salesforce Help | Article