Loading

Error "could not connect to TSM Controller" al iniciar sesión en Tableau Services Manager

Fecha de publicación: Jul 20, 2023
Descripción
Cuando se inicia sesión en Tableau Services Manager (TSM), al ejecutar: TSM login –u <nombre_usuario>, se puede producir el siguiente error:

"Could not connect to TSM Controller at <hostname>:8850" (No se ha podido establecer conexión con el controlador TSM en <nombre_host>: 8850)

En Windows, puede encontrarse esto cuando intente ejecutar cualquier comando de TSM después de cambiar el nombre de host.

Cause

El proceso tabadmincontroller, que gestiona las solicitudes TSM, está instalado en el puerto 8850 de forma predeterminada. O el proceso no se está ejecutando, el puerto 8850 no está abierto en el firewall o el nombre de host del equipo de Tableau Server se ha cambiado después de la instalación.
Solución

Tableau Server en Linux:
  • Confirme que el puerto 8850 no esté bloqueado por ningún firewall y que el proceso tabadmincontroller se esté ejecutando en el puerto 8850. Para obtener más información, consulte Configurar el firewall local en la ayuda de Tableau.
  • Confirme que el nombre de host del equipo de Tableau Server no se ha cambiado desde la instalación. Para obtener más información, consulte Instalar Tableau Server en la ayuda de Tableau.

Tableau Server en Windows (solo para versiones de TSM):
  • Confirme que el puerto 8850 no esté bloqueado por ningún firewal y que el proceso tabadmincontroller se esté ejecutando en el puerto 8850. Para obtener más información, consulte Antes de la instalación... en la ayuda de Tableau.
  • Confirme que el nombre de host del equipo de Tableau Server no se ha cambiado desde la instalación. Para obtener más información, consulte Instalar Tableau Server en la ayuda de Tableau.
Recursos adicionales

Número del artículo de conocimiento

001472827

 
Cargando
Salesforce Help | Article