Loading

Erreur "could not connect to TSM Controller" lors de la connexion à Tableau Services Manager

Date de publication: Jul 20, 2023
Description
Lors de la connexion à Tableau Services Manager (TSM), si vous exécutez : TSM login –u <username>, l'erreur suivante peut se produire :

"Could not connect to TSM Controller at <hostname>:8850" ("Impossible de se connecter au contrôleur TSM sur <nom d'hôte>:8850")

Sous Windows, un client a saisi ce qui suit lors d'une tentative d'exécution de commande TSM après modification du nom d'hôte.

Cause

Le processus tabadmincontroller qui traite les demandes TSM est installé sur le port 8850 par défaut. Le processus n'est pas en cours d'exécution ou le port 8850 n'a pas été ouvert dans le pare-feu, ou bien le nom d'hôte de l'ordinateur Tableau Server a été modifié après l'installation.
Résolution

Tableau Server sur Linux :
  • Vérifiez que le port 8850 n'est pas bloqué par un pare-feu et que le processus tabadmincontroller s'exécute sur le port 8850. Pour plus d'informations, consultez Configurer le pare-feu local dans l'aide de Tableau.
  • Vérifiez que le nom d'hôte de l'ordinateur Tableau Server n'a pas été modifié depuis l'installation. Pour plus d'informations, consultez Installation de Tableau Server dans l'aide de Tableau.

Tableau Server sur Windows (versions TSM uniquement) :
  • Vérifiez que le port 8850 n'est pas bloqué par un pare-feu et que le processus tabadmincontroller s'exécute sur le port 8850. Pour plus d'informations, consultez Avant l'installation...dans l'aide de Tableau.
  • Vérifiez que le nom d'hôte de l'ordinateur Tableau Server n'a pas été modifié depuis l'installation. Pour plus d'informations, consultez Installation de Tableau Server dans l'aide de Tableau.
Ressources supplémentaires

Numéro d’article de la base de connaissances

001472827

 
Chargement
Salesforce Help | Article