Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau サービス マネージャーにログインするときのエラー "could not connect to TSM Controller"

公開日: Jul 20, 2023
説明
Tableau サービス マネージャー (TSM) にログインするとき、TSM login -u <username> を実行すると、次のエラーが発生する場合があります。

"Could not connect to TSM Controller at <hostname>:8850" ("<ホスト名>:8850 で TSM コントローラーに接続できませんでした")

Windows では、ホスト名を変更した後に TSM コマンドを実行しようとするとこのエラーが発生しました。

Cause

TSM リクエストを処理する tabadmincontroller プロセスは、デフォルトでポート 8850 にインストールされています。プロセスを実行していない、ポート 8850 がファイアウォールで開かれていない、または Tableau Server コンピューターのホスト名がインストール後に変更されました。
解決策

Tableau Server on Linux:
  • ポート 8850 がファイアウォールによってブロックされておらず、tabadmincontroller のプロセスがポート 8850 で実行されていることを確認します。詳細については、Tableau ヘルプの「ローカル ファイアウォールの構成」を参照してください。
  • Tableau Server コンピューターのホスト名がインストール後に変更されていないことを確認します。詳細については、Tableau ヘルプの「Tableau Server のインストール」を参照してください。

Tableau Server on Windows (TSM バージョンのみ):
  • ポート 8850 がファイアウォールによってブロックされておらず、tabadmincontroller プロセスがポート 8850 で実行されていることを確認します。詳細については、Tableau ヘルプの「インストールする前に...」を参照してください。
  • Tableau Server コンピューターのホスト名がインストール後に変更されていないことを確認します。詳細については、Tableau ヘルプの「Tableau Server のインストール」を参照してください。
その他のリソース

ナレッジ記事番号

001472827

 
読み込み中
Salesforce Help | Article