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Erreur "Gateway Timeout" ou "ERR_NETWORK_ACCESS_DENIED" et redirection vers l'URL [::1] avec OAuth

Date de publication: Jul 20, 2023
Description
Lors de l'authentification sur une source de données utilisant l'autorisation OAuth, la fenêtre du navigateur affiche [::1] comme URL et des erreurs du type suivant s'affichent :

Gateway Timeout The requested URL couldn't be resolved (Délai expiré pour la passerelle. Impossible de résoudre L'URL demandée)
ou
ERR_NETWORK_ACCESS_DENIED

Cause

Les protocoles de sécurité de Google exigent d'utiliser le navigateur par défaut pour l'authentification.
Tableau Desktop tente d'accéder à l'hôte local IPv6 dans le navigateur, à moins que le serveur proxy ne soit configuré pour ignorer l'hôte local IPv6.


 
Résolution
Adressez-vous à votre service informatique local pour essayer l'une des solutions suivantes.

Option 1 : Si le serveur proxy est activé dans les paramètres de réseau local (LAN) des Options Internet :
Activez « Ignorer le serveur proxy pour les adresses locales », puis cliquez sur Avancé et ajoutez [::1] comme Exceptions. 

Option 2 : Vérifiez sinon que l'option « Détecter automatiquement les paramètres » ou « Utiliser le script de configuration automatique » est activée dans les paramètres de réseau local (LAN) des Options Internet :
Demandez au service informatique local comment ignorer les adresses [::1] dans le proxy local.

Option 3 : Vérifiez auprès du service informatique que l'adresse locale IPV6 [::1] n'est pas bloquée dans le réseau d'entreprise. 

Si les solutions ci-dessus ne résolvent pas le problème, envisagez de faire appel au support de Google pour un dépannage plus approfondi.

 
Ressources supplémentaires
Consultez Créer des identifiants d'autorisation sur Google pour plus d'informations sur l'adresse IP de bouclage. 
Numéro d’article de la base de connaissances

001472828

 
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Salesforce Help | Article