Loading

Beim Abonnieren einer Ansicht wird keine Abonnement-E-Mail empfangen.

Veröffentlichungsdatum: Jan 20, 2023
Beschreibung
Sie erhalten keine E-Mails, obwohl Sie erfolgreich eine Ansicht abonniert haben. 

Als Tableau Server-Administrator stellen Sie fest, dass bei der Ausführung einer Abonnementaufgabe die folgenden Fehler in den Tableau Server-Protokollen gefunden werden können:
Error sending email. Details: javax.mail.SendFailedException: Invalid Addresses. (Fehler beim Senden einer E-Mail. Details: javax.mail.SendFailedException: Ungültige Adressen.)
oder
com.sun.mail.smtp.SMTPAddressFailedException: 554 5.7.1 <smtp-server-name[server-ip-address]>: Client host rejected: Access denied. (com.sun.mail.smtp.SMTPAddressFailedException: 554 5.7.1 < smtp-server-name[server-ip-adresse] >: Client-Host abgelehnt: Zugriff verweigert.)

Dabei gilt:
  • smtp-server-name ist der vollständige Computername des Computers, auf dem sich der SMTP-Server befindet.
  • server-ip-adresse ist die IP-Adresse des Computers, auf dem sich der SMTP-Server befindet.

Cause

 Der Computer, auf dem Tableau Server installiert ist, hat keinen Zugriff auf den SMTP-Server.
Lösung
Ermitteln Sie gemeinsam mit Ihrem IT-Team, ob der Computer, auf dem Tableau Server installiert ist, Zugriff auf den SMTP-Server hat, der im Dienstprogramm Tableau Server Configuration angegeben ist. Um einen Verbindungstest mit Telnet durchzuführen, lesen Sie die Telnet-Dokumentation von Microsoft: Verwenden von Telnet zum Testen der SMTP-Kommunikation
Nummer des Knowledge-Artikels

001472842

 
Laden
Salesforce Help | Article