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No Subscription E-mail Received When Subscribing to a View

Date de publication: Apr 13, 2024
Description
You do not receive any e-mails even though you have successfully subscribed to a view. 

As a Tableau Server Administrator, you notice that when a subscription task is being executed, the following errors might be found in the Tableau Server logs:
Error sending email. Details: javax.mail.SendFailedException: Invalid Addresses.
or
com.sun.mail.smtp.SMTPAddressFailedException: 554 5.7.1 <smtp-server-name[server-ip-address]>: Client host rejected: Access denied.

Whereby:
  • smtp-server-name is the full computer name of the machine the SMTP server is on.
  • server-ip-address is the IP address of the machine the SMTP server is on.

Cause

 The computer Tableau Server is installed on does not have access to the SMTP server.
Résolution
Work with your IT team to determine if the computer that has Tableau Server installed on has access to the SMTP server specified in the Tableau Server Configuration utility. To perform a connection test using Telnet, see the Telnet documentation of Microsoft: How to Use Telnet to Test SMTP Communication
Numéro d’article de la base de connaissances

001472842

 
Chargement
Salesforce Help | Article