Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Cloud アカウントのパスワードをリセットした後に、「アカウントが一時的にロックされています」というエラーが繰り返し発生する

公開日: Apr 25, 2025
説明

Tableau Cloud にログインすると、次のエラーが発生する場合があります。

"Your account is temporarily locked. To continue, click Forgot password". (アカウントが一時的にロックされています。続行するには、[パスワードを忘れた場合] をクリックしてください。)


さらに、[パスワードを忘れた場合] リンクからパスワードをリセットすると一時的にアクセスが許可されますが、しばらくするとアカウントが再びロックされます。

 

原因

スクリプト化または自動化プロセスが、無効なパスワードを使用して Tableau Cloud にログインしようとしているため、Tableau Cloud アカウントが定期的にロックされます。

解決策
  1. アカウントがロックされている場合は、ページ上の [パスワードを忘れた場合] リンクを使用してアカウントのパスワードをリセットします。パスワードをリセットするとアカウントのロックアウトがすぐに解除されます。
  2. IT チームと連携して、無効なパスワードでログインしようとしているスクリプト化または自動化プロセスを特定し、プロセスの種類に応じて適切な修正対応を行います。次のような例があります。
    1. Tableau Bridge - Tableau Bridge が原因の場合、この問題を修正するには次の手順を使用します。
      1. Tableau Cloud にログインできることを確認します。アカウントがロックされている場合、まずパスワードをリセットします。
      2. Tableau Bridge が実行されている PC にログインします。どの PC で実行されているかわからない場合は、Web ブラウザーから Tableau Cloud にログインして [設定] ページに移動します。アクティブな Tableau Bridge 接続がある PC のリストがページの下部にあります。
      3. システム トレイから、Tableau Bridge のアイコンを右クリックして [リンク解除] を選択します。
      4. リンクが解除されたら、Tableau Bridge のアイコンを右クリックして [終了] を選択します。
      5. Tableau Desktop を開き、[サーバー] > [Tableau Bridge クライアントを起動] を選択します。
      6. プロンプトが表示されたら、有効な認証資格情報を使用して Tableau Cloud にサインインします。
    2. Tabcmd
    3. REST API
    4. Tableau データ抽出コマンドラインユーティリティ
      • Tabcmd、REST API、または Tableau データ抽出コマンドラインユーティリティが原因の場合、問題を修正するには、正しいパスワードを使用するようにスクリプトを更新します。
その他のリソース

問題が解決しない場合は、Tableau サポートにお問い合わせください。

ナレッジ記事番号

001472903

 
読み込み中
Salesforce Help | Article