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Firewall blockiert js-agent.newrelic.com und bam.nr-data.net

Veröffentlichungsdatum: Sep 27, 2022
Beschreibung
Der Tableau Cloud-Dienst interagiert mit New Relic, was zu Firewall-Problemen bei der Verbindung von Tableau Desktop und Tableau Bridge mit Tableau Cloud-Sites führen kann.

Cause

Tableau Cloud und Tableau Public nutzen die Web Analytics-Plattformen von New Relic, was dazu führen kann, dass einige Firewall-Programme lokale Client-Anwendungen vor dem Zugriff auf Tableau Cloud oder Public über Tableau Desktop oder Tableau Bridge schützen.
Lösung
Befolgen Sie diese Schritte:

1. Bestätigen Sie, welche URL von New Relic die Firewall auslöst.

Tableau Desktop
  • Führen Sie die Schritte 1 und 2 unter Senden von Tableau Desktop-Protokolldateien aus, um "saubere" Protokolle zu erstellen, die das Problem reproduzieren.
  • Verwenden Sie einen Texteditor, z. B. Notepad, und öffnen Sie die Datei log.txt im Ordner "Logs". 
Tableau Bridge
  • Führen Sie die Schritte 1 und 2 unter Erfassen von Tableau Bridge-Protokolldateien aus, um "saubere" Protokolle zu erstellen, die das Problem reproduzieren.
  • Verwenden Sie einen Texteditor, z. B. Notepad, und öffnen Sie die Datei log.txt im Ordner "Logs". 

2. Suchen Sie eine fehlerhafte URL in log.txt, zum Beispiel: NetworkAccessException: QNetworkReply::NetworkError=6, request url=[[https://bam.nr-data.net/1/6259888ee2] 

  • https://bam.nr-data.net und https://js-agent.newrelic.com sind die beiden Domänen, die am häufigsten dazu führen, dass die Firewall den Anmeldezugriff auf Tableau Cloud von Tableau Desktop aus blockiert.
3. Setzen Sie die oben gefundenen Domänen in der Firewall-Software auf die Zulassungsliste, damit die Client-Anwendung auf dem Computer direkt mit Tableau Cloud und/oder Public interagieren kann.

4. Versuchen Sie, sich über Tableau Desktop/Tableau Bridge bei der Tableau Cloud-Site anzumelden. 

Nummer des Knowledge-Artikels

001472909

 
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