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El firewall bloquea js-agent.newrelic.com y bam.nr-data.net

Fecha de publicación: Sep 27, 2022
Descripción
El servicio de Tableau Cloud interactúa con New Relic, lo que puede generar problemas de firewall en la conectividad de Tableau Desktop y Tableau Bridge con los sitios de Tableau Cloud.

Cause

Tableau Cloud y Tableau Public utilizan las plataformas de análisis web de New Relic, lo que puede hacer que algunos programas de firewall eviten que las aplicaciones cliente locales accedan a Tableau Cloud o Public a través de Tableau Desktop o Tableau Bridge.
Solución
Siga estos pasos:

1. Confirme qué URL de New Relic activa el firewall.

Tableau Desktop
  • Siga los pasos 1 y 2 del artículo Enviar archivos de registro de Tableau Desktop para crear registros "limpios" que reproduzcan el problema.
  • Utilice un editor de texto como el Bloc de notas y abra log.txt en la carpeta Registros. 
Tableau Bridge
  • Siga los pasos 1 y 2 del artículo Enviar archivos de registro de Tableau Bridge para crear registros "limpios" que reproduzcan el problema.
  • Utilice un editor de texto como el Bloc de notas y abra log.txt en la carpeta Registros. 

2. Busque la URL que falla en log.txt, por ejemplo NetworkAccessException: QNetworkReply::NetworkError=6, request url=[[https://bam.nr-data.net/1/6259888ee2] 

  • https://bam.nr-data.net y https://js-agent.newrelic.com serán los dos dominios que con más frecuencia provocan que el firewall bloquee el acceso de inicio de sesión a Tableau Cloud desde Tableau Desktop.
3. Incluya los dominios encontrados anteriormente en la lista de admisión del software de firewall para que la aplicación cliente en el equipo pueda interactuar de forma directa con Tableau Cloud o Public.

4. Intente iniciar sesión en el sitio de Tableau Cloud a través de Tableau Desktop/Tableau Bridge. 

Número del artículo de conocimiento

001472909

 
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