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Firewall Blocking js-agent.newrelic.com and bam.nr-data.net

Date de publication: Apr 13, 2024
Description
Tableau Cloud service interacts with New Relic which can create firewall issues for Tableau Desktop and Tableau Bridge connectivity to Tableau Cloud Sites.

Cause

Tableau Cloud and Tableau Public utilize New Relic's web analytics platforms, which can cause some firewall programs to protect local client applications from accessing Tableau Cloud or Public through Tableau Desktop or Tableau Bridge.
Résolution
Follow these steps:

1. Confirm which URL from New Relic is triggering the Firewall

Tableau Desktop
  • Follow steps 1 and 2 from Sending Tableau Desktop Log Files to create "clean" logs that reproduce the issue.
  • Use a text editor such as Notepad and open log.txt in the Logs folder. 
Tableau Bridge
  • Follow steps 1 and 2 from Gathering Tableau Bridge Log Files to create "clean" logs that reproduce the issue.
  • Use a text editor such as Notepad and open log.txt in the Logs folder. 

2. Find the failing URL in log.txt, for example NetworkAccessException: QNetworkReply::NetworkError=6, request url=[[https://bam.nr-data.net/1/6259888ee2] 

  • https://bam.nr-data.net and https://js-agent.newrelic.com will be the two domains that most often cause the firewall to block login access to Tableau Cloud from Tableau Desktop.
3. Whitelist the above found domains in the firewall software so that the client application on the computer can interact directly with Tableau Cloud and/or Public.

4. Attempt to login to the Tableau Cloud Site through Tableau Desktop/Tableau Bridge. 

Numéro d’article de la base de connaissances

001472909

 
Chargement
Salesforce Help | Article