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js-agent.newrelic.com と bam.nr-data.net がファイアウォールでブロックされる

公開日: Sep 27, 2022
説明
Tableau Cloud サービスと New Relic の通信が原因で、Tableau Desktop および Tableau Bridge から Tableau Cloud サイトへの接続でファイアウォールの問題が発生する可能性があります。

Cause

Tableau Cloud と Tableau Public では New Relic の Web 分析プラットフォームを利用しますが、これが原因で、一部のファイアウォール プログラムでは、ローカル クライアント アプリケーションから Tableau Desktop または Tableau Bridge 経由で Tableau Cloud または Public にアクセスしようとすると保護が発動する可能性があります。
解決策
次の手順に従います。

1. New Relic からのどの URL がファイアウォールをトリガーしているかを確認します。

Tableau Desktop
  • Tableau Desktop ログ ファイルの送信の手順 1 と 2 に従って、問題を再現する "クリーン" ログを作成します。
  • メモ帳などのテキスト エディターを使用して、Logs フォルダー内の log.txt を開きます。 
Tableau Bridge
  • Tableau Bridge ログ ファイルの収集の手順 1 と 2 に従って、問題を再現する "クリーン" ログを作成します。
  • メモ帳などのテキスト エディターを使用して、Logs フォルダー内の log.txt を開きます。 

2. 失敗した URL を log.txt から探します。例:NetworkAccessException: QNetworkReply::NetworkError=6, request url=[[https://bam.nr-data.net/1/6259888ee2] 

  • https://bam.nr-data.net と https://js-agent.newrelic.com は、Tableau Desktop から Tableau Cloud へのログイン アクセスがファイアウォールによってブロックされる原因になることが最も多い 2 つのドメインです。
3. ファイアウォール ソフトウェアで以上のドメインを許可リストに登録して、コンピューター上のクライアント アプリケーションが Tableau Cloud/Public と直接通信できるようにします。

4. Tableau Desktop/Tableau Bridge から Tableau Cloud サイトへのログインを試みます。 

ナレッジ記事番号

001472909

 
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