Loading

LM_REPAIR_NEEDED" al activar Tableau Desktop

Fecha de publicación: Jul 20, 2023
Descripción
Al desactivar Tableau Desktop, puede aparecer el siguiente mensaje de error:
Checkout failed: lc_checkout return information -157
(LM_REPAIR_NEEDED) (Comprobación fallida: lc:checkout devolvió la información -157 (REPARACIÓN_LM_NECESARIA)).

Cause

Un identificador único de la máquina, como un número de serie del disco de arranque, dirección de MAC o el ID de máquina virtual se cambiaron después de iniciar la prueba o después de activar Tableau Desktop.
Con la opción del escritorio virtual, la imagen maestra no se puede activar antes de crear una máquina virtual o clon. 
Solución
Si el escritorio virtual está configurado, avance a la parte 2. Si no es así, complete solo la parte 1.

Parte 1:

Para solucionar este problema, siga los pasos que aparecen en Solucionar errores de licencias de FlexNet al activar o abrir Tableau Desktop
Nota: para conocer los pasos relacionados con el símbolo del sistema, ejecute el símbolo del sistema como un administrador.

Si estos pasos no solucionan el problema, cree una incidencia de soporte e incluya la siguiente información:
  1. Datos de licencia del escritorio no virtual. Para obtener más información, consulte Proporcionar datos de licencia al equipo de soporte de Tableau.
  2. Registros de Tableau Desktop. Para obtener más información, consulte Enviar archivos de registro de Tableau Desktop.

Parte 2: Conjunto de marcadores ATR de escritorio virtual

Este error se produce en una de las máquinas virtuales del usuario final, cuando se ha activado la imagen maestra. Si es así, se debe volver a crear la máquina virtual siguiendo estos pasos:
  1. Restaure la imagen maestra al estado anterior a la instalación de Tableau Desktop.
  2. Actualice la imagen maestra para volver a instalar Tableau Desktop con las opciones de la línea de comandos para escritorios virtuales (consulte Configurar la compatibilidad con escritorio virtual) y no active una clave.
  3. Cree las nuevas máquinas virtuales del usuario final.
La máquina virtual del usuario final no se debe activar cuando se crea y entrega. Es el usuario final quien llevará a cabo la activación cuando acceda a la máquina virtual, o bien se usará un script para activarla en nombre del usuario final.

Si no es posible restaurar la imagen maestra a la versión anterior a la instalación de Tableau Desktop, contacte con el equipo de Soporte e incluya la siguiente información: 
  1. Desde la imagen maestra, obtenga los datos de licencia. Incluya los archivos para escritorio virtual y no virtual. Para obtener más información, consulte Proporcionar datos de licencia al equipo de soporte de Tableau.
  2. Desde la imagen maestra, obtenga e incluya los registros de Tableau Desktop. Para obtener más información, consulte Envío de los archivos de registro de Tableau Desktop.
  3. Desde la máquina virtual del usuario final, incluya los datos de licencia del escritorio no virtual.Para obtener más información, consulte Proporcionar datos de licencia al equipo de soporte de Tableau.
Esta información es necesaria porque no es posible desactivar una clave de producto cuando se ha configurado la opción de escritorio virtual de Tableau.
Recursos adicionales

Número del artículo de conocimiento

001472913

 
Cargando
Salesforce Help | Article