Loading

LM_REPAIR_NEEDED" Erreur lors de l'activation de Tableau Desktop

Date de publication: Jul 20, 2023
Description
Lors de l'activation de Tableau Desktop, l'erreur suivante peut se produire :
Checkout failed: lc_checkout return information -157 (Échec de la sortie : c_checkout return information -157)
(LM_REPAIR_NEEDED)

Cause

Un identificateur de machine unique, tel qu'un numéro de série du disque de boot, l'adresse MAC ou l'ID de la machine virtuelle, a changé depuis le début de la période d'évaluation ou après l'activation de Tableau Desktop.
Avec l'option Bureau virtuel, l'image principale ne peut pas être activée avant la création de la VM ou du clone.  
Résolution
Si le Bureau virtuel a été configuré, passez à la Partie II, sinon, effectuez la Partie I uniquement.

Partie I :

Pour résoudre ce problème, exécutez la procédure décrite dans Résoudre les erreurs de licences FlexNet lors de l'activation ou de l'ouverture de Tableau Desktop
Remarque : Pour connaître la procédure utilisant l'invite de commande, exécutez l'invite de commande en tant qu'administrateur.

Si ces étapes ne peuvent pas résoudre le problème, veuillez créer une demande d'assistance en incluant les informations suivantes :
  1. Données de licence autres que pour le Bureau virtuel.Pour plus d'informations, consultez Fournir des données de licence à l'assistance Tableau.
  2. Journaux Tableau Desktop. Pour plus d'informations, consultez Envoi de fichiers journaux Tableau Desktop.

Partie II - Ensemble d'indicateurs ATR pour le bureau virtuel

Cette erreur se produit sur l'une des machines virtuelles de l'utilisateur final, lors de l'activation de l'image principale. Dans ce cas, les machines virtuelles doivent être recréées en suivant la procédure ci-dessous :
  1. Rétablissez l'image principale telle qu'elle était avant l'installation de Tableau Desktop.
  2. Mettez à jour l'image principale pour réinstaller Tableau Desktop avec les options de ligne de commande pour bureau virtuel (consultez Configurer la prise en charge des ordinateurs virtuels) et n'activez pas de clé.
  3. Créez les VM des nouveaux utilisateurs.
La VM de l'utilisateur final ne doit pas être activée lors de sa création et de sa remise. L'activation sera effectuée par l'utilisateur final accédant à la VM ou par un script activant la VM pour le compte de l'utilisateur final.

S'il n'est pas possible de rétablir l'image principale telle qu'elle était avant l'installation de Tableau Desktop, veuillez contacter l'assistance et fournir les informations suivantes : 
  1. Depuis l'image principale, veuillez obtenir les données de licence, en incluant à la fois les fichiers Bureau virtuel et non-Bureau virtuel. Pour plus d'informations, consultez Fournir des données de licence à l'assistance Tableau.
  2. Depuis l'image principale, envoyez les fichiers journaux Tableau Desktop. Pour plus d'informations, consultez Envoi de fichiers journaux Tableau Desktop.
  3. Sur la machine virtuelle de l'utilisateur final, fournissez les données de licences autres que du Bureau virtuel. Pour plus d'informations, consultez Fournir des données de licence à l'assistance Tableau.
Ces informations sont nécessaires parce qu'il n'est pas possible de désactiver une clé produit une fois que l'option Bureau virtuel Tableau a été activée.
Ressources supplémentaires

Numéro d’article de la base de connaissances

001472913

 
Chargement
Salesforce Help | Article