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Error "An error occurred while synchronizing Active Directory group ... Try again or see the logs for more details." When adding an Active Directory User

Дата публикации: Sep 25, 2025
Описание
When adding an active directory user or synchronizing a group, the following generic error might occur: 

"An error occurred while synchronizing Active Directory group "[ADGROUP]" on domain "[DOMAIN.COM]". Try again. 0 users were skipped. Try again or see the logs for more details."

Additionally, when reviewing the vizportal logs, you can notice the following error:

ERROR com.tableausoftware.api.webclient.util.BatchedActionExecutor - Exception raised by call target for key [username]: Numbers of source Raster bands and source color space components do not match 
java.lang.IllegalArgumentException: Numbers of source Raster bands and source color space components do not match 

Cause

Java raised an exception while processing the image file associated with the user in Active Directory. 
Решение
There is an issue with the image associated with the user in Active Directory. Please work with your Active Directory administrator to replace this image with one under 500x500 pixels that uses a standard color profile, and perform the synchronization again.
Дополнительные ресурсы

To find the vizportal log on Tableau Server, you can follow these steps:

1. Generate a snapshot of Server logs. 
2. Unzip the archive "logs.zip" file. 
3. Navigate to the "vizqlserver" folder. 
4. Search for lines containing "begin-query" in the ".txt" files. 

For more details, please refer to Log file Snapshots.

Номер статьи базы знаний

001472927

 
Загрузка
Salesforce Help | Article