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SharePoint リストに接続するときのエラー "Cannot extract required information from IDCRL header" (IDCRL ヘッダーから必要な情報を抽出できません)

公開日: Jul 20, 2023
説明
SharePoint リストに接続しようとすると、次のエラーが発生する場合があります。

Client unable to establish connection Cannot extract required information from IDCRL header, Header=, IdcrlType=, ServicePolicy=, ServiceTarget=, Endpoint= (クライアントが接続を確立できません IDCRL ヘッダーから必要な情報を抽出できません。Header=, IdcrlType=, ServicePolicy=, ServiceTarget=, Endpoint=)

Cause

原因 1:
SharePoint リスト コネクタのダイアログ ボックスで間違ったエディションが選択されているか、サポートされていないサードパーティーの SSO 製品が使用されています。

原因 2:
Tableau Server と Sharepoint サイトの間で接続の問題があります (ブラウザから Sharepoint サイトにアクセスするとエラーが返されます)
解決策
解決策 1:
IT チームと協力して、SharePoint リストコネクタのダイアログ ボックスで正しいエディションが選択されていることを確認します。 認証方法がユーザー名とパスワードであるときに上記のエラーが発生する場合は、 オンプレミスである必要があります。

認証方法がサードパーティーの SSO である場合は、サポートされているサードパーティーの SSO 製品を使用していることを確認してください。

解決策 2:
IT チームと連携して、ネットワーク接続の問題のトラブルシューティングを行います。
その他のリソース
SharePoint リスト コネクタで現在サポートされているサード パーティー SSO 製品は、OneLogin およびOkta です。

ネットワーク接続の問題のトラブルシューティングのために、Wireshark や Fiddler などのツールを使用してログを収集することができます。

1. Sharepoint データ ソースの更新試行中に Tableau Server 上のトラフィックをキャプチャする wireshark ログを生成します。Sharepoint サイトの DNS ルックアップの直後に接続のリセットが発生し、それが原因で抽出が失敗していることが、このログからわかります。

2. Fiddler を使用して、ブラウザでの Sharepoint サイトの読み込み試行をキャプチャします。

ナレッジ記事番号

001472946

 
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