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No se pueden importar usuarios nuevos de Active Directory a Tableau Server

Fecha de publicación: Feb 7, 2023
Descripción
Al intentar sincronizar con Active Directory, se importa un número de usuarios inferior al número total del grupo.

Además, no puede encontrar nuevos usuarios cuando intenta añadirlos de forma individual.

Cause

Es posible que el controlador de dominios de Active Directory especificado no contenga estos usuarios.
Solución
Su administrador de Tableau Server y su equipo de Active Directory deben investigar para determinar si hay un problema con estos usuarios en el controlador de dominios relacionado con una posible consulta LDP.exe.  Cuando utilice la herramienta de LDP, recuerde seleccionar lo siguiente y realizar una consulta:
  • Ejecute ldp.exe como usuario en el equipo de Tableau Server.
  • Establezca el puerto como 636 y asegúrese de que SSL esté seleccionado. En "Domain" (Dominio), ingrese el controlador de dominios que desea consultar.
  • Para optar por una unión anónima, seleccione "Bind" (Unir) sin ingresar información de usuario.
  • Seleccione "-No Children" (-no menores de edad) cuando configure el filtro de búsqueda.
  • En la casilla de búsqueda:
    • Configure "Base DN:" (DN base:) como el dominio DC (El DN base debería verse de así, Domain: name.lan, Base DN:dc=name,dc=lan)
    • Configure "Scope" (Alcance) como "Subtree" (Subárbol).
    • En "Filter" (Filtro) ingrese la siguiente consulta para buscar un usuario específico o utilice una búsqueda con comodín:
      • (&(objectClass=user)(objectCategory=person)(|(sAMAccountName=<user>)(userPrincipalName=<user>)(displayName=<user)))
      • También se permiten comodines como los siguientes: (&(objectClass=user)(objectCategory=person)(|(sAMAccountName=P*)(userPrincipalName=P*)(displayName=P*)))

Una forma rápida de comprobar si el equipo cuenta con acceso a los usuarios es utilizar el siguiente comando en PowerShell:
get-aduser <user>

 
Número del artículo de conocimiento

001472969

 
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