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Unable to Import New Users in Active Directory to Tableau Server

Julkaisupäivä: Feb 19, 2026
Kuvaus
When attempting to sync to Active Directory, less than the total number of users in a group are being imported.

Additionally, you are not able to find new users when attempting to add them individually.

Cause

The Active Directory domain controller specified may not contain the users.
Ratkaisu
The Tableau Server Administrator and your Active Directory team should investigate to determine if there is an issue with these users on the domain controller with a possible LDP.exe query.  When using the LDP tool, remember to select and query the following:
  • Run ldp.exe as the Tableau Server run as user, on the Tableau Server machine.
  • Set the port to 636 and ensure SSL is checked. For 'Domain', enter the domain controller to query.
  • Select an anonymous bind by selecting 'Bind' without entering any user information.
  • Select  '-No Children' when setting up the search filter.
  • In the search box:
    • Set 'Base DN:' to the domain DC (The Base DN should look like this - Domain: name.lan, Base DN:dc=name,dc=lan)
    • Set 'Scope' to 'Subtree'
    • In 'Filter' enter the following query to search for a specific user or to use a wild card search:
      • (&(objectClass=user)(objectCategory=person)(|(sAMAccountName=<user>)(userPrincipalName=<user>)(displayName=<user)))
      • wildcards are also allowed such as: (&(objectClass=user)(objectCategory=person)(|(sAMAccountName=P*)(userPrincipalName=P*)(displayName=P*)))

A quick way to check if the machine has access to the users, is to use the following command in PowerShell:
get-aduser <user>

 
Knowledge-artikkelin numero

001472969

 
Ladataan
Salesforce Help | Article